ГЛАВНАЯ // NEWS


Старые шрамы Citrix ADC и Gateway все еще болят

Две критические уязвимости, отслеживаемые под идентификаторами CVE-2022-27510 и CVE-2022-27518, по-прежнему затрагивают тысячи устройств Citrix Application Delivery Controller (ADC) и Citrix Gateway, рассказали эксперты из Fox-IT NCC Group в своем блоге.

Первая уязвимость, CVE-2022-27510 – ошибка обхода аутентификации, затрагивающая Citrix Application Delivery Controller (ADC) и Citrix Gateway. Была исправлена 8 ноября 2022 года.

Вторая уязвимость, CVE-2022-27518 позволяет хакерам удаленно выполнять команды на уязвимых устройствах и получать полный контроль над ними.

Обе уязвимости крайне опасны. По данным АНБ, они активно используются китайской APT-группировкой Manganese (APT5).

Данные , собранные аналитиками Fox-IT, показали, что по состоянию на 28 декабря около 4 тысяч устройств уязвимы перед CVE-2022-27518 .

Несмотря на то, что уязвимых устройств по-прежнему много, исследователи утверждают, что после выпуска рекомендаций от АНБ и Citrix их становится все меньше и меньше.

Источник: SecurityLab


Powered by Отряд им. 7-го МАЯ